Cockpit

* User Profile

Welcome, Guest. Please login or register.

Login with username, password and session length

Who's Online

  • *Users: 1
  • *Guests: 36
  • *Total: 37

Author Topic: Prepar3d v4 ViewGroups NOW Working  (Read 1179 times)

Offline XOrionFE

  • I am chained to this website!
  • *
  • Posts: 1,653
  • Karma: +18/-1
  • First Name: Scott
  • Home Location: Chicago, IL
Prepar3d v4 ViewGroups NOW Working
« on: June 08, 2017, 01:18:51 PM »
Well, I loaded Prepar3d V4 to test and the first major issue I have run into is that the ViewGroups appear to have a bug.   I have posted my issue on the Prepar3d Support forums so will let you know what they come back with but if you rely on the ViewGroups for your multi-display visuals (projection or screen) note that there appears to be bug preventing it from working.

Please note I am not talking about setting up nvidea surround mode and simply putting up a wide front view.   I am talking about specifically using viewgroups to creat the three offset view points we normally use for a proper surround setup.

Just a heads up for those thinking of switching.

Scott
« Last Edit: June 08, 2017, 10:37:36 PM by XOrionFE »

Offline Ed

  • Forum GURU
  • *
  • Posts: 133
  • Karma: +1/-0
  • Aviation Enthusiast
    • My 737NGX800 Homebuilt Cockpit
  • First Name: Edwin
  • Home Location: Marathon, Ontario, Canada
Re: Prepar3d v4 ViewGroups not working
« Reply #1 on: June 08, 2017, 01:56:09 PM »
Crap eh...  Well Trevor did say to me to hang on :)   Hopefully things will get ironed out soon. I love the big 60 inch TV screen and I have an opportunity to put 4 more on layaway.
Ed
FSX-SE,W10-I7@4.8,W7-i7 920 ,W10-Dual Core@2.66.,FSUIPC,WideFS.Prosim737,JSV2,ASN, ,Vpilot,GSX,Pro-ATC/X,RAAS Pro,UT2,PFPX,TopCat,Accu-Feel
http://www.737ngxca.com/

Offline XOrionFE

  • I am chained to this website!
  • *
  • Posts: 1,653
  • Karma: +18/-1
  • First Name: Scott
  • Home Location: Chicago, IL
Re: Prepar3d v4 ViewGroups not Working - EDIT...Working Now...disregard
« Reply #2 on: June 08, 2017, 10:21:23 PM »
Got them working now.   Grid was on auto by default and I didnt realize it so it was causing an error on having multiple display IDs assigned.   You know what they say...RTFM. ????

Only took me two hours to figure out....it is such a clunky non-intuitive interface....

But yes, user error...


Offline FredK

  • Forum GURU
  • *
  • Posts: 394
  • Karma: +0/-0
  • 737NG Cockpit Builder
  • First Name: Fred Kurasiewicz
  • Home Location: Williamsburg, Virginia, USA
Re: Prepar3d v4 ViewGroups not working
« Reply #3 on: June 08, 2017, 10:29:48 PM »
Scott

I look forward to knowing how it all performs for you!

Fred
Boeing 737NG-800, Prepar3D v3.35, Sim-Avionics, WideView multi-channel (curved screen), Optoma 1080GT projectors (3), Fly Elise warping, FSGRW weather, FDS OH panels and CDUs, SimParts MIP, FDS SysBoards (OH), CPFlight MCPPro and pedestal panels, FI Gauges, converted motorized TQ (SIOC), Weber seats

Offline XOrionFE

  • I am chained to this website!
  • *
  • Posts: 1,653
  • Karma: +18/-1
  • First Name: Scott
  • Home Location: Chicago, IL
Re: Prepar3d v4 ViewGroups not working
« Reply #4 on: June 08, 2017, 10:40:55 PM »
Scott

I look forward to knowing how it all performs for you!

Fred

I have a few more tweaks yet to do.   I have most maxxed right now with Orbx and seeing frames in the 15-20 range with some light traffic and reflections turned way down but still playing with it to see what effects what.  I also need to get my AS16 working and load either AS or Rex cloud textures.   Will do more this weekend and post a video with settings, frames, viewgroups, etc

Offline Kennair

  • Forum GURU
  • *
  • Posts: 436
  • Karma: +7/-0
  • Boeing 777 Builder
    • Kennair
  • First Name: Ken
  • Home Location: Perth, Western Australia
Re: Prepar3d v4 ViewGroups NOW Working
« Reply #5 on: June 09, 2017, 04:45:23 AM »
Hi Scott, glad to see you've got it working.   

I've setup ViewGroups in both v3 & now v4 using both Mark Hargrove's and LM's instructions and have the same issue of my views flashing and resetting. With a viewgroup active I get frequent flashing of all 3 monitors with them going black briefly. If I've panned somewhere in the VC my view resets to a Forward view. This appears to happen whenever there is a texture update in the scene as I get no flashing if i'm stationary (which is not really the point of a flight simulator). In flight these screen flashes briefly show the PC desktop before coming back again.

I love the option of Viewgroups as they offer a lot more flexibility in spanning 3 views however this issue has caused me to revert back to my TH2GO.  I also acknowledge my issue could be due to some problem with video drivers or graphics card/monitors.

I wondered if you had a similar experience following on from your install and testing?

Cheers,

Ken.
Intel i73770K | 16Gb RAM | GTX680 | Win7-64 | TH2GO | 3 x 42" FHD LCD TV's | FDS CDU | OC MCP, EFIS, COMMS | Aerosim Throttle | Sim-Avionics DSTD+ | FSX P3D XP10 | FTX | FSGRW | REX2E | Aivlasoft EFB| PFPX | FTG |Kennair

Offline XOrionFE

  • I am chained to this website!
  • *
  • Posts: 1,653
  • Karma: +18/-1
  • First Name: Scott
  • Home Location: Chicago, IL
Re: Prepar3d v4 ViewGroups NOW Working
« Reply #6 on: June 09, 2017, 07:10:32 AM »
Hi Ken,

Good to hear from you!   

Well, I've not had any of the issues you describe with flashing.   I ran viewgroups on 3.4 ever since I first installed it and never had any issues at all.    My main issue on v4 was that i some how had grid set to auto.  Once I removed that it is fine.   I dont get any flashing issues.   My guess would be there is a video card setting or version issue in your case.    What card are you using?   I could also share my Nvidea settings for Prepar3d though I dont recall changing too much there except maybe performance mode set to multi-monitor and power mode set to max performance.

Offline Kennair

  • Forum GURU
  • *
  • Posts: 436
  • Karma: +7/-0
  • Boeing 777 Builder
    • Kennair
  • First Name: Ken
  • Home Location: Perth, Western Australia
Re: Prepar3d v4 ViewGroups NOW Working
« Reply #7 on: June 09, 2017, 11:16:28 AM »
Yeah I suspect a video or driver issue also.  I've tried several drivers and currently on 382.05 but none made a difference.  I'm running a GTX980 4Gb into 3 x 42" LCD TV's.  They are cheap Kogan TV's so this could also be an issue.

Oh well when is this hobby not filled with chasing issues and reconfiguring???!

Cheers,

Ken
Intel i73770K | 16Gb RAM | GTX680 | Win7-64 | TH2GO | 3 x 42" FHD LCD TV's | FDS CDU | OC MCP, EFIS, COMMS | Aerosim Throttle | Sim-Avionics DSTD+ | FSX P3D XP10 | FTX | FSGRW | REX2E | Aivlasoft EFB| PFPX | FTG |Kennair

Offline a340-th

  • CockpitBuilder
  • *
  • Posts: 5
  • Karma: +0/-0
  • Aviation Enthusiast
  • First Name: Erhard Wallentin
Re: Prepar3d v4 ViewGroups NOW Working
« Reply #8 on: September 02, 2017, 11:32:29 PM »
I just came across this looking for something else.

I, too, had the problem with the flashing screens and view resetting and it almost drove me crazy when it persisted even after I updated to V4.

In the end, I found that FSUIPC's Autosave was the reason - switched it off and the problem was gone. As I do not want to do without I have now set it to 5 min so it does not really bother me anymore.

 

COUNTDOWN TO WF2018


WORLDFLIGHT TEAM USA

Will Depart in...

Recent Posts

What have you done for your simulator today?
by Jon Boe
[Today at 04:09:01 PM]
Tons of 737 OEM stuff for Sale
by XOrionFE
[Today at 12:22:29 PM]
Windows 7/10 updates
by Flying_Fox
[Today at 09:38:55 AM]
737-800 Arduino X-Plane Build
by jackpilot
[January 16, 2018, 07:27:12 PM]
Jeehell: The AP does not follow the lateral guidance from the FD
by emulov
[January 16, 2018, 02:58:37 PM]
Beechcraft Speaker Grills
by Trevor Hale
[January 16, 2018, 10:04:09 AM]
Real Harrier sim, voice comms help needed
by RayS
[January 15, 2018, 07:36:17 PM]
My Generic GA Build
by fsaviator
[January 15, 2018, 12:22:39 PM]
Flight Control Pot bleedover
by brianwilliamson
[January 15, 2018, 12:48:59 AM]
SOLD, for sale: OEM cables + connectors from FWD OVHD 737 classic
by jameas
[January 14, 2018, 03:28:59 PM]
Cockpits for Sale...mine?
by blueskydriver
[January 14, 2018, 07:28:29 AM]
Mickey's Flightdeck - A Boeing 737-800 Cockpit on Youtube
by Caflyt
[January 12, 2018, 05:17:32 AM]
Projector issue advice
by fsaviator
[January 09, 2018, 11:36:18 PM]
CPFlight MIP board
by fsaviator
[January 09, 2018, 11:33:17 PM]
PFC Yokes and Pedals, B727, and B737 Cockpits For Sale
by jackpilot
[January 09, 2018, 08:30:14 PM]
Weather set problem
by BABA767
[January 09, 2018, 05:46:56 PM]
737-800 aluminium MIP backplate
by kurt-olsson
[January 09, 2018, 02:30:31 PM]
Sismo equipment suite with WideTraffic - failed Ethernet interafaces
by FredK
[January 09, 2018, 11:14:49 AM]
I want your feedback!
by archen
[January 08, 2018, 02:22:52 PM]
B767 MIP
by 737NGer
[January 07, 2018, 09:54:02 AM]
Ultimate Traffic Live across a network
by DaveA320
[January 06, 2018, 09:56:08 PM]
Boeing 737-800 MIP announciators
by 737NGer
[January 06, 2018, 10:56:11 AM]
German B738NG Homecockpit-Projekt
by MjTom
[January 06, 2018, 09:05:26 AM]
737 toe brake force
by Gallie
[January 05, 2018, 11:00:52 AM]
Online ATC
by Aerosim Solutions
[January 03, 2018, 07:22:31 PM]
Boeing 737-800 Next Generation Simulator
by jackpilot
[January 03, 2018, 07:05:41 PM]
737 Headset and intercom connections
by fsaviator
[January 03, 2018, 06:23:03 PM]
My pit now on Youtube
by Stinger2k2
[January 03, 2018, 02:30:12 PM]
Issue uploading photos with post
by fsaviator
[January 03, 2018, 06:32:36 AM]
P3D v4 and WideTraffic crashing
by gregh
[January 02, 2018, 05:51:31 PM]