Cockpit

* User Profile

Welcome, Guest. Please login or register.

Login with username, password and session length

Who's Online

  • *Users: 2
  • *Guests: 45
  • *Total: 47

Author Topic: APU won't stay lit  (Read 497 times)

Offline airupthere

  • Forum GURU
  • *
  • Posts: 34
  • Aviation Enthusiast
  • First Name: Randy
  • Home Location: Lexington
APU won't stay lit
« on: March 16, 2017, 11:05:34 AM »
I've got my overhead partially wired, and I'm just tinkering, trying to light the APU. I hold the start switch down for about 5 secs, see the EGT coming up, and then when I let go of the start switch, the APU levels off, and then shuts off.

I don't have a left-Aft fuel pump running (but that's optional right).
I cant imagine it's fuel exhaustion because i wouldn't see the EGT go up if there was no fuel

I'm using prosim, and SIOC. The switch is the honeywell switch, and the guage is the Flight Illusion APU EGT.

Any thoughts about why the APU won't stay lit?

Thanks for the help in advance!!

Randy

Offline Trevor Hale

  • Administrator
  • I am chained to this website!
  • *
  • Posts: 3,225
    • Cockpitbuilders.com
  • First Name: Trevor
  • Home Location: New Liskeard, Ontario
Re: APU won't stay lit
« Reply #1 on: March 16, 2017, 11:23:38 AM »
I could be wrong here because I don't use prosim or SIOC.

However, in FSUIPC Land the switch has 3 positions

OFF, ON, Start

Pushing the start switch sets the bit to a 2.

Releasing the start switch sets it to a 1

turning it off sets it to a 0

you may be doing " Start 2 then stop 0"  (Needs to go to a 1)

May not be explaining it well, but this is what I am wondering..  If you hold the start switch on start forever will it stay running?

Also.. your right, Turning the Left Fuel Switch on, only makes it easier on the fuel pump in the APU.  Saves Maintenance, but not required.
« Last Edit: March 16, 2017, 11:25:42 AM by Trevor Hale »
Trevor Hale

Owner
http://www.cockpitbuilders.com

Director of Operations
Worldflight Team USA
http://www.worldflightusa.com

Offline KyleH

  • Moderator
  • Forum GURU
  • *
  • Posts: 337
  • B763!
  • First Name: Kyle
  • Home Location: Ontario
Re: APU won't stay lit
« Reply #2 on: March 16, 2017, 11:31:03 AM »
Well there are a couple of things. Make sure you switch is wired and programed correctly. Use the ProSim Panel to see what is happening with the APU switch when you release it. You may have accidentally wired the center position to shut if off.

Offline Trevor Hale

  • Administrator
  • I am chained to this website!
  • *
  • Posts: 3,225
    • Cockpitbuilders.com
  • First Name: Trevor
  • Home Location: New Liskeard, Ontario
Re: APU won't stay lit
« Reply #3 on: March 16, 2017, 11:32:57 AM »
Yeah, what Kyle said ha ha ha.
Trevor Hale

Owner
http://www.cockpitbuilders.com

Director of Operations
Worldflight Team USA
http://www.worldflightusa.com

Offline airupthere

  • Forum GURU
  • *
  • Posts: 34
  • Aviation Enthusiast
  • First Name: Randy
  • Home Location: Lexington
Re: APU won't stay lit
« Reply #4 on: March 16, 2017, 12:51:10 PM »
haha thanks guys!! I'll check it out.. Mostly likely cause is just wired the switch wrong.. it does stay lit as long as I hold the switch in the start position. I'll keep the group posted.

Offline airupthere

  • Forum GURU
  • *
  • Posts: 34
  • Aviation Enthusiast
  • First Name: Randy
  • Home Location: Lexington
Re: APU won't stay lit
« Reply #5 on: March 21, 2017, 01:15:49 PM »
So I've checked my switch and it's properly wired.
I am using Prosim, and there are 3 switch inputs in prosim for the APU..

APU off
APU on
APU start

My switch in IOC is wired up for APU off, and APU start. There is no wired state for "on".

I have the variable definition set for APU off and APU start..
There is an option for APU on to be "system" but it has to be always on, or always off.. if it's always on, start doesn't work at all.

I'm also experiencing this with the ground power switch. when I switch to ON, and then it goes back to center, the ground power is cut off.

Thoughts? Is this just a prosim configuration problem? It acts like it doesn't interpret the momentary switch.

 

Recent Posts

737 Visual using monitors
by Jimmerrelie
[Today at 05:56:54 AM]
Visuals feel off center
by Mach7
[Today at 12:27:59 AM]
WorldFlight 2017 Route Is Published
by fsaviator
[May 22, 2017, 09:46:20 PM]
New supplier for your sim
by blueskydriver
[May 22, 2017, 04:26:06 PM]
Building to host a cockpit?
by mdavenport
[May 22, 2017, 06:45:17 AM]
UK insurance?
by jackpilot
[May 21, 2017, 01:03:28 PM]
Ipeco seat armrest removal
by Gallie
[May 20, 2017, 11:05:49 AM]
Cool Captain
by FredK
[May 17, 2017, 09:37:54 PM]
Guess the cockpit game!
by kurt-olsson
[May 16, 2017, 10:42:24 AM]
Just when I thought the MIP was complete....
by Trevor Hale
[May 16, 2017, 04:46:38 AM]
MCP speed setting problem
by Bob Reed
[May 14, 2017, 10:12:03 PM]
My Hangar
by tennyson
[May 14, 2017, 06:16:57 AM]
Real 737-200/300 forward overhead
by Ed
[May 13, 2017, 02:33:18 PM]
757 TQ wiring
by Garys
[May 11, 2017, 07:00:19 PM]
GoFlight dual EFIS and MCP for sale
by mynamismatt
[May 10, 2017, 02:28:47 PM]
Panning and hat switch
by mariodantas
[May 10, 2017, 07:23:02 AM]
737-800 Arduino X-Plane Build
by kurt-olsson
[May 09, 2017, 12:28:44 PM]
what brand of panels will fit a real overhead frame?
by jackpilot
[May 08, 2017, 01:17:59 PM]
Interfacing real b737 Yaw demper switch.
by Ethanoost
[May 08, 2017, 07:58:56 AM]
J rail placement
by Flying_Fox
[May 07, 2017, 09:38:58 AM]
TQ 737 flighsimpm version 2 Cpflight pedestal component
by Ed
[May 06, 2017, 11:53:39 AM]
Flight Sim World.
by Trevor Hale
[May 06, 2017, 07:52:47 AM]
Former RC airplane pilots...need your help!
by Trevor Hale
[May 06, 2017, 07:22:23 AM]
BFF control loader
by rs3tier
[May 04, 2017, 07:26:10 AM]
737 trim switch dimensions request
by Caflyt
[May 03, 2017, 07:25:52 PM]
MD-80 WDM
by jackpilot
[May 02, 2017, 03:23:16 PM]
Opencockpit chrono
by pilota1748
[May 02, 2017, 12:59:40 PM]
Hello from South Dakota
by Trevor Hale
[April 30, 2017, 01:58:56 PM]