Cockpit

* User Profile

Welcome, Guest. Please login or register.

Login with username, password and session length

Who's Online

  • *Users: 3
  • *Guests: 68
  • *Total: 71

Author Topic: MCP speed setting problem  (Read 839 times)

Offline Chantry23

  • CockpitBuilder
  • *
  • Posts: 9
  • Karma: +0/-0
  • Aviation Enthusiast
  • First Name: Martin
  • Home Location: Canterbury
MCP speed setting problem
« on: May 01, 2017, 08:52:15 AM »
Hi

My Sim has been out of action for the last two months because my aircraft does not respond to the CPFlight MCP  speed setting.  The aircraft speed just races up and up no matter what the speed setting.

I am using Project Magenta and FSC TQ.  If anyone can help me to get up and running again I would be most grateful

Offline Trevor Hale

  • Administrator
  • I am chained to this website!
  • *
  • Posts: 3,299
  • Karma: +19/-0
    • Cockpitbuilders.com
  • First Name: Trevor
  • Home Location: New Liskeard, Ontario
Re: MCP speed setting problem
« Reply #1 on: May 01, 2017, 12:13:08 PM »
Have you for giggles, tried using FSUIPC "K"codes or PM MCP OFFSETS to set the speed with different switches to see if your having a hardware issue?
Trevor Hale

Owner
http://www.cockpitbuilders.com

Director of Operations
Worldflight Team USA
http://www.worldflightusa.com

Offline blueskydriver

  • I am chained to this website!
  • *
  • Posts: 1,396
  • Karma: +0/-0
  • FSX/FS9 PM, PMDG737-700, FDSMIP/Overhead.etc
  • First Name: John
  • Home Location: WI
Re: MCP speed setting problem
« Reply #2 on: May 01, 2017, 02:35:29 PM »
Hey Martin,

Did you make any changes right before it quit working, like any updates to Windows, Project Magenta, FSUIPC or the FSC throttle? Are you on FSX or P3D?

John
| FSX | FDS-MIP OVRHD SYS CARDS FC1| PM | PMDG 737-700 | UTX | GEX | UT7 | ASE | REX2 | AES | TSR | IS | TOPCAT | AvilaSoft EFB | OC CARDS & OVRHD GAUGES| SIMKITS | SW 3D Lights | FS2CREW2010 | FSXPassengers | Flight1 AE | MATROX TH2GO-D | NTHUSIM | 3-Mits EW230Ust Proj |

Offline Chantry23

  • CockpitBuilder
  • *
  • Posts: 9
  • Karma: +0/-0
  • Aviation Enthusiast
  • First Name: Martin
  • Home Location: Canterbury
Re: MCP speed setting problem
« Reply #3 on: May 01, 2017, 03:28:41 PM »
Thank you for your response but I think messing around with offsets would be another huge learning curve for me!  I have no idea what I had last done before the problem arose because  most of my time I'm "fixing" not flying!

Offline blueskydriver

  • I am chained to this website!
  • *
  • Posts: 1,396
  • Karma: +0/-0
  • FSX/FS9 PM, PMDG737-700, FDSMIP/Overhead.etc
  • First Name: John
  • Home Location: WI
Re: MCP speed setting problem
« Reply #4 on: May 01, 2017, 10:39:52 PM »
Martin,

Actually offsets are not as difficult as one would think, more or less it's like numbers in a phone book that get assigned to people/places. The numbers are preset, you just match them to the people/place, or in this case, items in the cockpit. Plus, all the offsets are in list format (you can download the lists) from FSUIPC or PM. Still, some folks find it problematic...

How about this, do you know how to find "System Restore" in Windows? If not, just Google it. My point is, your System Restore should be on and it has been making automatic restore points when past, present, future changes occur. You'll be able to see all the dates where something has been changed and automatically has been saved, unless you specifically turned it off.

Once you get into checking the past restore points, look around for anything back at the time you noticed the MCP Speed problem. You might not be able too narrow it down right away, but you'll have a starting point. Of course you're mainly checking changes made by Windows, but it will also show anything you installed or added, in a general form (for more specific, non-automatic type restores you would make a restore yourself and title it for whatever you're doing, that way you can find it later).

Lastly, have you tried unplugging the MCP unit and plugging it back in and have you checked your MCP.ini file in PM MCP program? If not, you should do both of these primary things before you go any further. Yes, I know the rest of the MCP unit works, but you would be surprised what just these two things will fix...

Best Regards,

John

| FSX | FDS-MIP OVRHD SYS CARDS FC1| PM | PMDG 737-700 | UTX | GEX | UT7 | ASE | REX2 | AES | TSR | IS | TOPCAT | AvilaSoft EFB | OC CARDS & OVRHD GAUGES| SIMKITS | SW 3D Lights | FS2CREW2010 | FSXPassengers | Flight1 AE | MATROX TH2GO-D | NTHUSIM | 3-Mits EW230Ust Proj |

Offline Chantry23

  • CockpitBuilder
  • *
  • Posts: 9
  • Karma: +0/-0
  • Aviation Enthusiast
  • First Name: Martin
  • Home Location: Canterbury
Re: MCP speed setting problem
« Reply #5 on: May 02, 2017, 03:44:17 PM »
Thank you, John, for that.  I shall set to work.

Regards

Martin

Offline Bob Reed

  • Administrator
  • I am chained to this website!
  • *
  • Posts: 2,164
  • Karma: +10/-0
  • Bob the Builder!
  • First Name: Bob
  • Home Location: Holley, New York
Re: MCP speed setting problem
« Reply #6 on: May 14, 2017, 10:12:03 PM »
Hey Martin, question for you. If you use the PM MCP window instead of the CPflight hardware, how does the aircraft respond?

 

COUNTDOWN TO WF2018


WORLDFLIGHT TEAM USA

Will Depart in...

Recent Posts

A320 of Fcoq
by Fcoq
[Today at 03:00:10 PM]
Simkit flaps
by jackpilot
[Today at 02:19:35 PM]
FDS-O2 Panels For Sale!!! Realiable Realistic Panels!!!
by Bob Reed
[Today at 01:46:05 PM]
Flyengravity order process
by Skysurfer170
[Today at 08:23:58 AM]
Ok to use only 2 of 4 fastners on crosstube bearing.
by kurt-olsson
[Today at 07:57:19 AM]
Worldflight 2017 Conclusion
by Trevor Hale
[Today at 07:16:44 AM]
Wooden overhead frame
by Jimmerrelie
[November 20, 2017, 08:49:22 PM]
737-800 Arduino X-Plane Build
by kurt-olsson
[November 20, 2017, 04:07:23 PM]
Another 737 builder :)
by kurt-olsson
[November 19, 2017, 09:08:20 AM]
Home Built Full B737-200 Sim for Sale - Richmond, BC Canada
by Bob Reed
[November 17, 2017, 10:03:12 PM]
Down memory lane - What was the first home cockpit SIM you saw?
by RayS
[November 17, 2017, 02:59:17 PM]
New supplier for your sim
by Fcoq
[November 17, 2017, 02:44:35 PM]
Oh Boy!!
by Bob Reed
[November 17, 2017, 01:37:54 PM]
FDS Shell Black or Raw Aluminum
by bernard S
[November 16, 2017, 06:15:12 PM]
B737 Startswitches
by archen
[November 16, 2017, 12:17:22 PM]
Worldflight Perth Crew news
by Trevor Hale
[November 16, 2017, 07:21:04 AM]
Jorge from NAVCOM
by Caflyt
[November 15, 2017, 04:50:25 PM]
Wanted 5inch screen
by fsaviator
[November 14, 2017, 08:41:16 PM]
737 FWD Overhead Switch Diagram
by MistyBlue
[November 13, 2017, 10:16:15 AM]
Sim out of the hangar
by Fcoq
[November 13, 2017, 10:05:13 AM]
Question for those that have converted real TQs
by mickc
[November 12, 2017, 02:47:54 PM]
Hey - PFD/ECAMS TFT
by BGStudios
[November 12, 2017, 01:22:55 PM]
Camera setup?
by Trevor Hale
[November 12, 2017, 07:48:26 AM]
Sim Progress (BAe146)
by Erj145sim
[November 11, 2017, 08:28:20 PM]
Where to order custom metal rod with predrilled holes.
by bernard S
[November 11, 2017, 11:48:38 AM]
737NG Single Seat Trainer "Starter Kit" :-)
by Captbrian
[November 10, 2017, 08:30:12 PM]
B737 DIY Gauges servo gears ??
by mickc
[November 10, 2017, 07:52:07 PM]
Delta 209
by blueskydriver
[November 10, 2017, 07:06:30 PM]
WorldFlightUSA - UAL 1120 Schedule
by Trevor Hale
[November 10, 2017, 03:53:00 PM]