FSUIPC (Peter Dawson) Unnoficial > FSUIPC V4.X (FSX)

FSUIPC security false alarm?

(1/1)

bratwurstdimsum:
Hi all,

A while back I got this email from Pete D:
"Due to a breach in the security of the GlobalSign certificate used to confirm that FSUIPC is a valid and safe package, the certificate is being revoked. This will require ALL users of the software – whether registered or otherwise and using FSUIPC3 or FSUIPC4 – to need to download and install new versions."

Did anyone else get this?  I decided to record all the setting of my FSUIPC aircraft and I guess I was just too busy because I didn't bother upgrading to the new version and ... well - nothing changed - everything still works fine.  What is everybody else's experience with this?

Nolatron:
Got the same email as well. I downloaded the new certificates as instructed.

sagrada737:
Same here - no problems to report.

Mike

Navigation

[0] Message Index

Go to full version