Welcome to Cockpitbuilders.com. Please login or sign up.

May 09, 2021, 03:08:21 PM

Login with username, password and session length

PROUDLY ENDORSING


Fly Elise-ng
24 Guests, 1 User
Members
  • Total Members: 4032
  • Latest: vasekg
Stats
  • Total Posts: 57015
  • Total Topics: 7593
  • Online Today: 32
  • Online Ever: 582
  • (January 22, 2020, 08:44:01 AM)
Users Online
Users: 1
Guests: 24
Total: 25

COUNTDOWN TO WF2021


WORLDFLIGHT TEAM USA

Will Depart in...

Recent

Welcome

Quality wings 146 edit(s)

Started by Mach7, April 19, 2021, 05:22:30 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Mach7

Hello Everyone,

As you know I have a 146 simulator using a generic 146 platform that gives pretty good flying characteristics...but not great.

https://www.youtube.com/channel/UC9p2l7F6R7gChYU5j8phLzg

Some time ago, I bought a payware version of Quality wings 146 to play around with.

The other day I wondered if I could make a panel out of the QW gauges, using FS Panel studio to give me a different ADI etc...but found that the gauges, although transferred fine, would not operate.

I took it one step further and expanded and moved the existing gauges on the main panel bitmap to fit my flight instrument panel cutouts, and it all worked fine.

I found that all of my 836x joystick board connections worked, and before you know it i was up doing some airwork to see how the QW model handled...and it flew very well...so much so that I now want to make it my main simulator platform.

Here is my problem....

I have the real engine gauge canbus system connected up for N1, N2, TGT , WF etc...and all the gauges work perfectly fine and respond to throttle increase and decrease except for the the TGT gauges.

I am thinking that the canbus set up is looking for EGT information as opposed to TGT and this could be the problem (?).

Is there anyway I can get these gauges to operate off of the Quality Wings product...maybe even edit the QW gauges if I could to show EGT instead of TGT?

I am also thinking of re-installing the Open Cockpits TGT gauges to see if they work...

Thanks!

Mach7

Hello everyone...actually figured it out by using editing the air file and copy and pasting one of the other aircraft EGT files into the 'avro common file' sound solder.

I will post some pictures soon....I am finding a number of advantages using the QW payware package, will share some later.

For now...another question...I have a Virtual Avionics MCP and I can get some of the functions to work but not all..(enough to get by).

I also find that I cannot engage the autopilot using the MCP button, (the autopilot will engage then disengage right away), but I have no problem opening up the (QW)AP window and engaging it directly using the mouse cursor.

I have tried to add a 'switch' on my panel bitmap and engage it from there as well...but it reacts the same as the MCP hardware button.

Any thoughts on how to get the hardware to interface with this software package for AP on operations?

Jim

Mach7

Here a are couple of video's, the first is an engine start on 3 and 4 to show the more realistic start parameters using the Quality wings simulation, (not to mention I can use the Sperry ADI as opposed to the Collins, which I much prefer).

The second video is an engine shutdown, which now allows me to utilise the sound files on the QW program, so now I can get the triple chime warning as the oil pressure falls off etc...

Still working on the autopilot connect issue, but I migh have to just be satified by selecting it on through a mouse click only. I tried to assign a keystroke to it, but it still disconnects after about 2 seconds.

Enjoy!

jim

https://www.youtube.com/watch?v=d8zGH9EEUSs

https://www.youtube.com/watch?v=ZHtbfsc1PW8

Here is another elongated video...kind of long, but I have included it here as well..

https://www.youtube.com/watch?v=8To62_8W49U



Like the Website ?
Support Cockpitbuilders.com and Click Below to Donate