Cockpitbuilders.com

CockpitBuilders.com - Main => News and Announcements => Topic started by: Trevor Hale on December 12, 2020, 07:34:41 AM

Title: Growing Pains - Don't hate me....
Post by: Trevor Hale on December 12, 2020, 07:34:41 AM
Hi Guys,

Unfortunately PHP V 7.2 is going end of life at the end of December.  I was forced to upgrade to PHP V7.4 The problem is some of the themes don't work on 7.4 and we are seeing some errors.

This may progress over the next bit, but I am going to try fix these errors.

Unfortunately, not all of the themes will keep working.  Sorry for the troubles.

Majority of people are using the default, which is best for now.

Trev