Cockpitbuilders.com

sign up .

August 13, 2020, 09:59:02 am

Login with username, password and session length
25 Guests, 0 Users
Members
  • Total Members: 3961
  • Latest: avvial
Stats
  • Total Posts: 55576
  • Total Topics: 7418
  • Online Today: 36
  • Online Ever: 582
  • (January 22, 2020, 08:44:01 am)
Users Online
Users: 0
Guests: 25
Total: 25

COUNTDOWN TO WF2020


WORLDFLIGHT TEAM USA

Will Depart in...

Recent

Welcome

Server Burps

Started by Bob Reed, September 21, 2009, 11:45:47 am

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bob Reed

September 21, 2009, 11:45:47 am Last Edit: September 21, 2009, 11:58:32 am by Trevor Hale

Hi folks. Please understand the site is going to have a few bumps and Bruises as we finish setting things up.  Please take note of any irregularities and send me a PM listing the time and date and the best possible description of the error.  Even if it is something small like something just did not look right or you could not get on, what ever it is I would love to know about it. 

Thanks,  and best regards

Bob

jackpilot

When sending PM's sometimes I get a "Ding" and a white page saying it cant open...


Jack

Bob Reed

Thanks Jack we are aware of this one. I think it is in the software that drives our board as it has happened on 2 differant servers. But this is the kind of stuff I am looking for. Keep em comin.....

warvet

Bob,
I get white page X in top left corner, thats it.
Tim
A340
"Want Some,Get Some, Bad Enough Take Some!:D "

Bob Reed

On what page Tim, the main page or all of them?

warvet

The main is all I get Bob.
I put in warvet Chat then get white page X in top left corner. Thats it. :(

Tim
A340
"Want Some,Get Some, Bad Enough Take Some!:D "

Bob Reed

Ahh is this for the chat Tim? If so it needs Java.... And I am thinking you are using Firefox?

Quote from: warvet on September 22, 2009, 07:10:15 am
The main is all I get Bob.
I put in warvet Chat then get white page X in top left corner. Thats it. :(

Tim
A340


Tyler Reed

As far as DNS issues, this problem should be all fixed ...

There was some problems with people getting to the site.  It turns out that there were a few errors i missed in the dns configuration.  These are all fixed now, it still make take a few hours up to a few days for your host to be updated.

Thanks
- Tyler Reed

Like the Website ?
Support Cockpitbuilders.com and Click Below to Donate